Part Number
    Please enter a valid full or partial manufacturer part number with a minimum of 3 letters or numbers

    PWE3 Search Results

    SF Impression Pixel

    PWE3 Price and Stock

    NOSHOK Inc

    NOSHOK Inc PT30-750psig-1-3-8-21-CC

    Pressure Sensors - Industrial High Performance Fixed Range Pressure Transmitter, 0 to 750 psi gauge, 0.25% of span, non-linearity best fit straight line per IEC 61298-2 at reference conditions, 1 Vdc to 5 Vdc, 3-wire, 1/2 NPT male, Deutsch 4 pin (DT04-4P), Certified Calibration
    Distributors Part Package Stock Lead Time Min Order Qty Price Buy
    Mouser Electronics PT30-750psig-1-3-8-21-CC
    • 1 $416.70
    • 10 $326.76
    • 100 $326.76
    • 1000 $326.76
    • 10000 $326.76
    Get Quote

    NOSHOK Inc PT30-750psig-1-3-2-21-CC

    Pressure Sensors - Industrial High Performance Fixed Range Pressure Transmitter, 0 to 750 psi gauge, 0.25% of span, non-linearity best fit straight line per IEC 61298-2 at reference conditions, 1 Vdc to 5 Vdc, 3-wire, 1/4 NPT male, Deutsch 4 pin (DT04-4P), Certified Calibration
    Distributors Part Package Stock Lead Time Min Order Qty Price Buy
    Mouser Electronics PT30-750psig-1-3-2-21-CC
    • 1 $416.70
    • 10 $326.76
    • 100 $326.76
    • 1000 $326.76
    • 10000 $326.76
    Get Quote

    NOSHOK Inc PT30-750psig-1-31-2-8-CC

    Pressure Sensors - Industrial High Performance Fixed Range Pressure Transmitter, 0 to 750 psi gauge, 0.25% of span, non-linearity best fit straight line per IEC 61298-2 at reference conditions, 0.5 Vdc to 4.5 Vdc, 3-wire (non-ratiometric), 1/4 NPT male, DIN form A, Certified Cal
    Distributors Part Package Stock Lead Time Min Order Qty Price Buy
    Mouser Electronics PT30-750psig-1-31-2-8-CC
    • 1 $424.20
    • 10 $332.64
    • 100 $332.64
    • 1000 $332.64
    • 10000 $332.64
    Get Quote

    NOSHOK Inc PT30-750psig-1-31-8-8-CC

    Pressure Sensors - Industrial High Performance Fixed Range Pressure Transmitter, 0 to 750 psi gauge, 0.25% of span, non-linearity best fit straight line per IEC 61298-2 at reference conditions, 0.5 Vdc to 4.5 Vdc, 3-wire (non-ratiometric), 1/2 NPT male, DIN form A, Certified Cal
    Distributors Part Package Stock Lead Time Min Order Qty Price Buy
    Mouser Electronics PT30-750psig-1-31-8-8-CC
    • 1 $424.20
    • 10 $332.64
    • 100 $332.64
    • 1000 $332.64
    • 10000 $332.64
    Get Quote

    NOSHOK Inc PT30-750psig-1-3-2-17-CC

    Pressure Sensors - Industrial High Performance Fixed Range Pressure Transmitter, 0 to 750 psi gauge, 0.25% of span, non-linearity best fit straight line per IEC 61298-2 at reference conditions, 1 Vdc to 5 Vdc, 3-wire, 1/4 NPT male, DIN form C with 3 ft cable, Certified Calibrati
    Distributors Part Package Stock Lead Time Min Order Qty Price Buy
    Mouser Electronics PT30-750psig-1-3-2-17-CC
    • 1 $431.01
    • 10 $337.98
    • 100 $337.98
    • 1000 $337.98
    • 10000 $337.98
    Get Quote

    PWE3 Datasheets Context Search

    Catalog Datasheet Type Document Tags PDF

    cd 4553

    Abstract: ic cd 4553 cmos 4553 ATM machine working circuit diagram GPON block diagram ic 4553 master 5087 mii to hdlc DS34S101 DS34S102
    Contextual Info: ABRIDGED DATA SHEET Rev: 101708 DS34S101, DS34S102, DS34S104, DS34S108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34s101ds34s102ds34s104ds34s108+8cd 4553ic cd 4553cmos 4553atm machine working circuit diagramgpon block diagramic 4553master 5087mii to hdlc PDF

    TCXO A31 10MHZ

    Abstract: MT48LC4M32B2TG-6 L1V16 Datum OCXO
    Contextual Info: PRELIMINARY PRODUCT BRIEF: SUBJECT TO CHANGE Rev: 091407 DS34S108, DS34S104, DS34S102, DS34S101 Description Abridged General Description Features The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC draft-compliant DS34S108 allows up to eight T1/E1 links or frame-based serial HDLC links to be


    Original
    ds34s108ds34s104ds34s102ds34s101+6823/gboard25tcxo a31 10mhzmt48lc4m32b2tg-6l1v16datum ocxo PDF

    Contextual Info: 19-4750; Rev 1; 7/11 DS34S132 32-Port TDM-over-Packet IC General Description The IETF PWE3 SAToP/CESoPSN/HDLC-compliant DS34S132 provides the interworking functions that are required for translating TDM data streams into and out of TDM-over-Packet TDMoP data streams


    Original
    ds34s13232-port100/1000mbps64kbps+1048mbps PDF

    ic cd 4553

    Abstract: cd 4553 Y1453 cts ocxo 10MHz TEBGA-484 RFC-5087 DS34S101 ic 4553 DS34S104GN DS34S108GN
    Contextual Info: ABRIDGED DATA SHEET Rev: 032609 DS34S101, DS34S102, DS34S104, DS34S108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34s101ds34s102ds34s104ds34s108+9ic cd 4553cd 4553y1453cts ocxo 10mhztebga-484rfc-5087ic 4553ds34s104gnds34s108gn PDF

    Contextual Info: Rev: 032609 DS34S101, DS34S102, DS34S104, DS34S108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34s101ds34s102ds34s104ds34s108+2823/gds34s10x PDF

    RESREF

    Abstract: DS34T108 MDIO MDC
    Contextual Info: ABRIDGED DATA SHEET Rev: 121407 DS34T101/DS34T102/DS34T104/DS34T108 Single/Dual/Quad/Octal TDM-Over-Packet Chip General Description The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC draft-compliant DS34T108 allows up to eight T1/E1 links or frame-based serial HDLC links to be


    Original
    ds34t101/ds34t102/ds34t104/ds34t108ds34t108823/gds34s108+5ds34s104ds34s102ds34s101resrefmdio mdc PDF

    Contextual Info: Rev: 032609 DS34S101, DS34S102, DS34S104, DS34S108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34s101ds34s102ds34s104ds34s108 PDF

    CI 4553

    Abstract: cd 4553 how HDB3 carries digital information over a standard DS34T101 DS34T101GN DS34T102GN DS34T104 DS34T104GN DS34T108GN TR54016
    Contextual Info: ABRIDGED DATA SHEET 19-4835; Rev 6; 8/09 DS34T101/DS34T102/DS34T104/DS34T108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34t101/ds34t102/ds34t104/ds34t108ds34t101ci 4553cd 4553+7how hdb3 carries digital information over a standardds34t101gnds34t102gnds34t104ds34t104gnds34t108gntr54016 PDF

    RFC5086

    Abstract: EPON based VOIP pwe3 rtp DS34S132 DS34T101 tdmoip SMti Ram Ethernet to HDLC
    Contextual Info: ABRIDGED DATA SHEET 19-4750; Rev 1; 8/11 DS34S132 32-Port TDM-over-Packet IC General Description The IETF PWE3 SAToP/CESoPSN/HDLC-compliant DS34S132 provides the interworking functions that are required for translating TDM data streams into and out of TDM-over-Packet TDMoP data streams


    Original
    ds34s13232-port100/1000mbps64kbps+8048mbpsrfc5086epon based voippwe3 rtpds34t101tdmoipsmti ramethernet to hdlc PDF

    MEF-18

    Abstract: RFC4553 APP3300 RFC5086 cesopsn
    Contextual Info: Solution Brief Services over Packet Solution Pseudowire Emulation Edge-to-Edge PWE3 K E Y F e a t u re s OVERVIEW Flexible, scalable, and user- programmable PWE solution The LSI Link Layer Processor (LLP) system-on-a-chip supports Pseudowire Emulation Edge-to-Edge (PWE3) with multiple protocol and scaleable T1/E1


    Original
    48-byte1536-byteapp3300mef-18+3rfc4553rfc5086cesopsn PDF

    Contextual Info: PM8310 TEMUX 336 16 PM High Density T1/E1 Framer, VT/TU Mapper & M13 Mux with Integrated SONET/SDH Framers Preliminary Product Brief • Meets timing requirements for wireless backhaul, critical for CES- 1: PRODUCT OVERVIEW 07 :0 based PWE3 applications, by enabling independent timing for all


    Original
    pm831012xt3/e3pmc-2060576 PDF

    tdmoip

    Abstract: T1 231.02
    Contextual Info: ABRIDGED DATA SHEET Rev: 071808 DS34T101, DS34T102, DS34T104, DS34T108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3 or STS-1 stream


    Original
    ds34t101ds34t102ds34t104ds34t108+3823/gtdmoipt1 231.02 PDF

    diode CH9d

    Abstract: CH7C diode CH8C diode diode ch6b rg703 Diode TS21C diode code eb13 RFC-5087 10407C 2125S
    Contextual Info: 19-4835; 8/09 DS34T101, DS34T102, DS34T104, DS34T108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34t101ds34t102ds34t104ds34t108+11823/gdiode ch9dch7c diodech8c diodediode ch6brg703 diodets21cdiode code eb13rfc-508710407c2125s PDF

    Contextual Info: ABRIDGED DATA SHEET Rev: 072707 DS34T101/DS34T102/DS34T104/DS34T108 Single/Dual/Quad/Octal TDM-Over-Packet Chip General Description The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC draft-compliant DS34T108 allows up to eight T1/E1 links or frame-based serial HDLC links to be


    Original
    ds34t101/ds34t102/ds34t104/ds34t108ds34t108823/g PDF

    HSBGA

    Abstract: DS34T101 DS34T101GN DS34T102GN DS34T104 DS34T104GN DS34T108GN TR54016 GR-303 GPON MAC block diagram
    Contextual Info: ABRIDGED DATA SHEET Rev: 032609 DS34T101, DS34T102, DS34T104, DS34T108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34t101ds34t102ds34t104ds34t108+8hsbgads34t101gnds34t102gnds34t104gnds34t108gntr54016gr-303gpon mac block diagram PDF

    DS34S101

    Abstract: DS34S102 DS34S104GN DS34S108GN ic cd 4553
    Contextual Info: ABRIDGED DATA SHEET Rev: 032609 DS34S101, DS34S102, DS34S104, DS34S108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34s101ds34s102ds34s104ds34s108+3ds34s104gnds34s108gnic cd 4553 PDF

    CI 4553

    Abstract: cd 4553 HSBGA DS34T108GN mfa-4 DS34T101 DS34T101GN DS34T102GN DS34T104 DS34T104GN
    Contextual Info: ABRIDGED DATA SHEET Rev: 101708 DS34T101, DS34T102, DS34T104, DS34T108 Single/Dual/Quad/Octal TDM-over-Packet Chip General Description These IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC compliant devices allow up to eight E1, T1 or serial streams or one high-speed E3, T3, STS-1 or serial


    Original
    ds34t101ds34t102ds34t104ds34t108+8ci 4553cd 4553hsbgads34t108gnmfa-4ds34t101gnds34t102gnds34t104gn PDF

    e1 E2 e3 liu transceiver

    Contextual Info: PRELIMINARY-SUBJECT TO CHANGE ABRIDGED DATA SHEET Rev: 091407 DS34S101//DS34S102/DS34S104/DS34S108 Single/Dual/Quad/Octal TDM-Over-Packet Transport Devices General Description The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC draft-compliant DS34S108 allows up to eight T1/E1


    Original
    ds34s108823/gds34s101/ds34s102/ds34s104/ds34s108e1 e2 e3 liu transceiver PDF

    Contextual Info: ABRIDGED DATA SHEET Rev: 040108 DS34S101//DS34S102/DS34S104/DS34S108 Single/Dual/Quad/Octal TDM-Over-Packet Transport Devices General Description The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC RFC-compliant DS34S108 allows up to eight T1/E1 links or frame-based serial HDLC links to be


    Original
    ds34s101//ds34s102/ds34s104/ds34s10832-bit16-bit PDF

    Contextual Info: 19-4750; Rev 1; 7/11 DS34S132 32-Port TDM-over-Packet IC General Description The IETF PWE3 SAToP/CESoPSN/HDLC-compliant DS34S132 provides the interworking functions that are required for translating TDM data streams into and out of TDM-over-Packet TDMoP data streams


    Original
    ds34s13232-port100/1000mbps64kbps+1048mbps PDF

    DS34S132

    Abstract: EPON ONU mii to hdlc MPLS over optical packet switching structure of GMII packet with VLAN Tag DS34T101 EPON based VOIP TDAT31 MAC layer sequence number
    Contextual Info: ABRIDGED DATA SHEET 19-4750; Rev 0; 7/09 DS34S132 32-Port TDM-over-Packet IC General Description The IETF PWE3 SAToP/CESoPSN/HDLC-compliant DS34S132 provides the interworking functions that are required for translating TDM data streams into and out of TDM-over-Packet TDMoP data streams


    Original
    ds34s13232-port100/1000mbps64kbps+9048mbpsepon onumii to hdlcmpls over optical packet switchingstructure of gmii packet with vlan tagds34t101epon based voiptdat31mac layer sequence number PDF

    DS34T101

    Abstract: D2048 DS34S101 DS34S102 DS34T104 DS34T101GN DS34T102GN DS34T104GN DS34T108GN RFC4553
    Contextual Info: ABRIDGED DATA SHEET Rev: 042608 DS34T101/DS34T102/DS34T104/DS34T108 Single/Dual/Quad/Octal TDM-Over-Packet Chip General Description The IETF PWE3 SAToP/CESoPSN/TDMoIP/HDLC draft-compliant DS34T108 allows up to eight T1/E1 links or frame-based serial HDLC links to be


    Original
    ds34t101/ds34t102/ds34t104/ds34t108ds34t108823/gpres108+12ds34s104ds34s102ds34s101ds34t102ds34t104ds34t101d2048ds34t101gnds34t102gnds34t104gnds34t108gnrfc4553 PDF

    MSC8126

    Contextual Info: Freescale Semiconductor Technical Data MSC8126 Rev. 5, 5/2005 MSC8126 Quad Core 16-Bit Digital Signal Processor SC140 Extended Core SC140 Extended Core SC140 Extended Core MQBus SC140 Extended Core 128 SQBus 128 64 Boot ROM Local Bus IP Master 32 Timers 224KB


    Original
    msc812616-bitsc140224kb+2256kbrs-232 PDF

    Contextual Info: Freescale Semiconductor Technical Data MSC8122 Rev. 6, 5/2005 MSC8122 Quad Core 16-Bit Digital Signal Processor SC140 Extended Core SC140 Extended Core SC140 Extended Core MQBus SC140 Extended Core 128 128 SQBus Boot ROM 64 Local Bus IP Master 32 Timers Memory


    Original
    msc812216-bitsc140rs-232 PDF