Part Number
    Please enter a valid full or partial manufacturer part number with a minimum of 3 letters or numbers

    RFC1757 Search Results

    RFC1757 Datasheets Context Search

    Catalog Datasheet Type Document Tags PDF

    AM79C900

    Abstract: 10BASE2
    Contextual Info: PRELIMINARY Am79C983A Integrated Multiport Repeater 2 IMR2 DISTINCTIVE CHARACTERISTICS n Repeater functionality compliant with IEEE 802.3 Repeater Unit specifications n Hardware implementation of Management Information Base (MIB) with all of the counters,


    Original
    am79c983aam79c988a16-038-pqbpqb132+2am79c90010base2 PDF

    Contextual Info: PRELIMINARY AMD£I Am79C983A Integrated Multiport Repeater 2 IMR2 DISTINCTIVE CHARACTERISTICS • Repeater functionality compliant with IEEE 802.3 Repeater Unit specifications ■ Hardware implementation of Management Information Base (MIB) with all of the counters,


    OCR Scan
    am79c983arfc1757pqb132 PDF

    sony rxd7

    Abstract: w1p13 XMT 2315 8B10B RXD14 3156 00010001
    Contextual Info: 8101 8101 Gigabit Ethernet Controller 99110 This document is an LSI Logic document. Any reference to SEEQ Technology should be considered LSI Logic. Note: Check for latest Data Sheet revision before starting any designs. SEEQ Data Sheets are now on the Web, access


    Original
    8b10b64-bit300mamd400176/b+5sony rxd7w1p13xmt 2315rxd143156 00010001 PDF

    k 1535

    Abstract: 0x0818-0x0819 TNETX3110 TNETX3151 TNETX3190 TNETX3270 0x046A
    Contextual Info: TNETX3270 Programmer’s Reference Guide SPAU002A March 1999 Printed on Recycled Paper IMPORTANT NOTICE Texas Instruments and its subsidiaries TI reserve the right to make changes to their products or to discontinue any product or service without notice, and advise customers to obtain the latest


    Original
    tnetx3270spau002ak 15350x0818-0x0819+4tnetx3110tnetx3151tnetx31900x046a PDF

    sony rxd7

    Contextual Info: S O N Y C XD1700 E thernet S w itch Features: ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ Fully Integrated Ethernet Switch On A Chip Twenty Four 10Base-X Ports, Two 10/100Base-X Ports All Ports can be either Full or Half Duplex Low Per-Port Cost


    OCR Scan
    xd170010base-x10/100base-xcxd1700gt+1sony rxd7 PDF

    delta dps 298 cp 2A

    Abstract: infineon b 58 468 la intel 80 IR 448H CRC-32 RFC1662 A 3101 8 pin Motorola Bipolar Power Transistor Data
    Contextual Info: P rel imi na ry Dat a Sh eet , DS 1, Ap r. 20 01 TE3-SPICCE Six Port Integrated Communication Controller with 4 D S 3 Fr a m e rs a n d 2 F a s t E t h e r n e t MACs PEB 3454 E Version 1.1 Datacom N e v e r s t o p t h i n k i n g . Edition 2001-04-30 Published by Infineon Technologies AG,


    Original
    d-81541delta dps 298 cp 2ainfineon b 58 468 la intel 80ir 448h+4crc-32rfc1662a 3101 8 pinmotorola bipolar power transistor data PDF

    Contextual Info: a PRELIMINARY Advanced Micro Devices Am79C983 Integrated Multiport Repeater 2 IMR2 DISTINCTIVE CHARACTERISTICS • Repeater functionality compliant with IEEE 802.3 Repeater Unit specifications ■ Hardware implementation of Management Informa­ tion Base (M1B) with all of the counters, attributes,


    OCR Scan
    am79c983vid03b3132-pinpqb132 PDF

    D3318

    Contextual Info: 8101/8104 Gigabit Ethernet Controller Technical Manual November 2000 Order Number R14017.A This document contains proprietary information of LSI Logic Corporation. The information contained herein is not to be used by or disclosed to third parties without the express written permission of an officer of LSI Logic Corporation.


    Original
    r14017db14-000123-01d-33181d3318 PDF

    RXD29

    Abstract: D3318 216520-4 8B10B ansi encoder
    Contextual Info: 8101/8104 Gigabit Ethernet Controller Technical Manual February 2001 Order Number R14017.A This document contains proprietary information of LSI Logic Corporation. The information contained herein is not to be used by or disclosed to third parties without the express written permission of an officer of LSI Logic Corporation.


    Original
    r14017db14-000123-02d-33181rxd29+3d3318216520-48b10b ansi encoder PDF

    781RL

    Contextual Info: PRELIMINARY AMDB Am79C983A Integrated Multiport Repeater 2 IMR2 DISTINCTIVE CHARACTERISTICS • Repeater functionality compliant with IEEE 802.3 Repeater Unit specifications ■ Hardware implementation of Management Information Base (MIB) with all of the counters,


    OCR Scan
    am79c983aam79c988a10base-t19879b-23+519879b-2419879b-2619879b-2719879b-28781rl PDF

    d-star

    Abstract: delta dps 298 cp 2A Delta dps 240 fp delta dps 298 cp HBM 00-01H TCG1135 IR 448H CRC-16 CRC-32 RFC1662
    Contextual Info: P rel imi na ry Dat a Sh eet , DS 1, Ap r. 20 01 SPOCC Six Port Optimized Communication Controller PEB 20544 E Version 1.1 Datacom N e v e r s t o p t h i n k i n g . Edition 2001-04-30 Published by Infineon Technologies AG, St.-Martin-Strasse 53, D-81541 München, Germany


    Original
    d-81541d-stardelta dps 298 cp 2adelta dps 240 fp+7delta dps 298 cphbm 00-01htcg1135ir 448hcrc-16crc-32rfc1662 PDF

    ILAC

    Contextual Info: AMDZ1 P R E L IM IN A R Y Am79C983A Integrated Multiport Repeater 2 IMR2 DISTINCTIVE CHARACTERISTICS • Repeater functionality compliant with IEEE 802.3 Repeater Unit specifications ■ Hardware implementation of Management Information Base (MIB) with all of the counters,


    OCR Scan
    am79c983aam79c988a10badpqb132+1ilac PDF

    LXT917

    Abstract: LXD917M
    Contextual Info: LXD980 Demo System Next-Generation Silicon for Intelligent 10/100TX/FX Repeater Systems • • • • • Twelve Integrated 10/100 Ports MII Port for Bridging Integrated SNMP & RMON Management 10/100 Mbps Backplane Segments Manageable with LXT917 & LXT916-Based Designs


    Original
    lxd98010/100tx/fxlxt917lxt916-based+412-portlxd980blxd917m208pqfp PDF

    MBX860

    Abstract: PEB22822 gvrp J119 10BaseS 88E3080 RS232 infineon 16FE AR2224 J106
    Contextual Info: REV 0.8 October 2001 User’s Guide for Managed AR2224 L2 Ethernet Switch in 10BaseS VDSL Application Attention please! The information herein is given to describe certain components and shall not be considered as warranted characteristics. Terms of delivery and rights to technical change reserved.


    Original
    ar222410bases10base-sar2224-oem+9integer32mbx860peb22822gvrpj11988e3080rs232 infineon16fej106 PDF

    9600-N81

    Abstract: gvrp Fiber Optic Switch MTBF RFC1213 1000base-sx 470f 10 1000BASE-X "address learning" disable 802.3 802.1d port sx gbic "Spanning Tree"
    Contextual Info: Intel NetStructure 470T and Intel® NetStructure™ 470F Switches Technical Product Specification Release version 1.0 Intel® NetStructure™ 470T Switch Intel® NetStructure™ 470F Switch Intel Corporation Intel® NetStructure™ 470 Switches - Technical Product Specification


    Original
    100/1000base-t1000base-sx1000base-lx1000basesx+10470t/f9600-n81gvrpfiber optic switch mtbfrfc1213470f 101000base-xaddress learning" disable 802.3 802.1d portsx gbicspanning tree PDF

    XMT 2315

    Contextual Info: LOGIC 8101 Gigabit Ethernet Controller 99110 This document is an LSI Logic document. Any reference to SEEQ Technology should be considered LSI Logic. Note: Check for latest Data Sheet revision before starting any designs. SEEQ Data Sheets are now on the Web, access


    OCR Scan
    8b10b10-bit300mamd400176/b+1xmt 2315 PDF

    RXD28

    Contextual Info: TECHNICAL MANUAL 8101/8104 Gigabit Ethernet Controller August 2001 This document contains proprietary information of LSI Logic Corporation. The information contained herein is not to be used by or disclosed to third parties without the express written permission of an officer of LSI Logic Corporation.


    Original
    db14-000123-03rxd28 PDF

    ALC1372G-51

    Contextual Info: • Non-blocking Gigabit backplane with 10G Ethernet uplinks ■ Multi-service interfaces including ADSL2/2+, G.SHDSL.bis, VDSL2, VoIP SIP & H.248 , fiber-based GbE and E1 IMA ■ Comprehensive QoS to Enhance Triple Play users’ experience ■ Field proven IGMP snooping


    Original
    ies-5112/ies-5106ies-1000/ies-612-51a/ies-612-51+1alc1372g-51 PDF

    OLICOM OC-8600

    Abstract: TOken RIng HUB MTBF 8660 VF-45 madge OC-8600 2-port bridge fiber UTP SKKT56/12E OC-8601 OC-8602
    Contextual Info: Madge 8600 Token Ring Switch The Madge.connect family of stackable Token Ring switches opens the door to a wealth of opportunities for mission-critical Token Ring networks • Advanced Technology for Maximum Flexibility • Simple Migration to High-speed Networking


    Original
    oc-8311oc-8310oc-8321atm155+13oc-8650oc-8651vf-45oc-8660olicom oc-8600token ring hub mtbf8660madgeoc-86002-port bridge fiber utpskkt56/12eoc-8601oc-8602 PDF

    MT-088

    Abstract: MT9088x API User Guide
    Contextual Info: MT9088x API User Guide Part Number: MT9088x Revision Number: 1.1 Issue Date: January 2004 MT9088x API User Guide Table of Contents 1.0 Purpose. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6


    Original
    mt9088xmt-088mt9088x api user guide PDF

    sony R04

    Abstract: 100BASE-FX 8B10B DA16 TX2 -RX2
    Contextual Info: TECHNICAL MANUAL 8101/8104 Gigabit Ethernet Controller November 2001 This document contains proprietary information of LSI Logic Corporation. The information contained herein is not to be used by or disclosed to third parties without the express written permission of an officer of LSI Logic Corporation.


    Original
    db14-000123-04sony r04100base-fx8b10b+2da16tx2 -rx2 PDF

    9-pin D type connector

    Abstract: LINK86 fiber distribution hub
    Contextual Info: USERS GUIDE OCTOBER 1997 Revision 1.0 LXD916/917 Reference Design Users Guide General Description The LXD916/917 Reference Designs are 10 Mbps Ethernet Hubs. All models are IEEE 802.3 10BASE-T compliant and are built for simple plug-in and go installation. This


    Original
    lxd916/91710base-tlxd916s16-port+7lxd917s24-portlxd916m10ba449-pin d type connectorlink86fiber distribution hub PDF

    SPRU401

    Abstract: MDIO tms320c64x teardown C6000 SPRU189 SPRU190 TMS320C6000 SPRU628A
    Contextual Info: TMS320C6000 DSP Ethernet Media Access Controller EMAC / Management Data Input/Output (MDIO) Module Reference Guide Literature Number: SPRU628A March 2004 IMPORTANT NOTICE Texas Instruments Incorporated and its subsidiaries (TI) reserve the right to make corrections, modifications,


    Original
    tms320c6000spru628aindex-10spru401+5mdiotms320c64x teardownc6000spru189spru190 PDF

    Concurrent RDRAM

    Abstract: LSHA TNETX4080 TNETX4090 VLAN0Ports-VLAN63Ports 0x0818-0x0819 0x0474-0x0475 SPAU003A 438 24c02 A89A89
    Contextual Info: TNETX4090 Programmer’s Reference Guide 1998 Networking Business Unit Printed in U.S.A. 0998 SPAU003A TNETX4090 Programmer’s Reference Guide SPAU003A September 1998 Printed on Recycled Paper IMPORTANT NOTICE Texas Instruments and its subsidiaries TI reserve the right to make changes to their products


    Original
    tnetx4090spau003aconcurrent rdramlsha+6tnetx4080vlan0ports-vlan63ports0x0818-0x08190x0474-0x0475438 24c02a89a89 PDF