PHASE DETECTORS APPLICATION NOTE Search Results
PHASE DETECTORS APPLICATION NOTE Result Highlights (5)
| Part | ECAD Model | Manufacturer | Description | Download | Buy |
|---|---|---|---|---|---|
| PEF24628EV1X | Rochester Electronics LLC | PEF24628 - SOCRATES Four-channel SHDSL EFM system-on-chip |
|
||
| TB6551FAG | Toshiba Electronic Devices & Storage Corporation | Brushless Motor Driver/3 Phases Controller/Vout(V)=12/Sine Wave | Datasheet | ||
| TB6586FG | Toshiba Electronic Devices & Storage Corporation | Brushless Motor Driver/3 Phases Controller/Vout(V)=18/Square Wave | Datasheet | ||
| TB62213AFNG | Toshiba Electronic Devices & Storage Corporation | Stepping Motor Driver/Bipolar Type/Vout(V)=40/Iout(A)=3/Phase Interface | Datasheet | ||
| TB62261FTG | Toshiba Electronic Devices & Storage Corporation | Stepping Motor Driver/Bipolar Type/Vout(V)=40/Iout(A)=1.8/Phase Interface | Datasheet |
PHASE DETECTORS APPLICATION NOTE Datasheets Context Search
| Catalog Datasheet | Type | Document Tags | |
|---|---|---|---|
AN6247
Abstract: phase sequence detector chroma key CA3126 RCA Solid State signal detection circuit "peak hold" constant vol transistor horizontal section tv transistor r47
|
Original |
ca3126an6247btr-19phase sequence detector+5 | |
MBS4992
Abstract: MBS4991 equivalent MBS4991 triac phase control circuits triac phase control B50C bidirectional switch scr triggering
|
OCR Scan |
mbs4991mbs4992mbs4991 equivalenttriac phase control circuits+4 | |
MBS4991 equivalent
Abstract: SBS thyristor motorola thyristor MBS4991 mbs4993 thyristor device data BS4992
|
OCR Scan |
o-226aambs4991mbs4992mbs4993+7 | |
SBS thyristor
Abstract: BS4991 mbs4993 MBS4992 equivalent thyristor circuits MBS4992 MBS-4992 mbs4992 MOTOROLA triac phase control circuits MBS4991 equivalent
|
OCR Scan |
-226aambs4991mbs4992mbs4993+10 | |
AD9548
Abstract: AN-1061 phase sequence detector AN1061
|
Original |
an-1061ad9548an08813-0-3/10phase sequence detector+1 | |
Phase detectors application noteContextual Info: Afa Application Note Using Microwave Mixers As Phase Detectors M506 For m icrow ave systems th a t require detec tion o f the phase difference between tw o The o u tp u t products fo r w hich m and n = I are dom inant and are in the range o f 6 to 10 dB |
OCR Scan |
phase detectors application note | |
MBS4991 equivalent
Abstract: MBS4991 MBS4992 MBS4992 equivalent 5Bp power control Gate Turn-off Thyristor MBS4993 1/MBS4991 equivalent Thyristor Device Data motorola triac phase control
|
Original |
mbs4991/dmbs4991mbs4992mbs4993+8 | |
|
Contextual Info: MOTOROLA Order this document by MBS4991/D SEMICONDUCTOR TECHNICAL DATA MBS4991 MBS4992 MBS4993 Silicon Bidirectional Switches Diode Thyristors . . . designed for full-wave triggering in Triac phase control circuits, half-wave SCR triggering application and as voltage level detectors. Supplied in an inexpensive |
Original |
mbs4991/dmbs4991mbs4992mbs4993+1 | |
|
Contextual Info: BAT15. Silicon Schottky Diodes • Low barrier type for DBS mixer applications up to 12 GHz, phase detectors and modulators • Low noise figure • Also available in TSSLP-2-1 for Application up to 24 GHz BAT15-02LRH BAT15-03W BAT15-04W BAT15-05W ! , |
Original |
bat15bat15-02lrhbat15-03wbat15-04w+6 | |
BAT15-02LRH
Abstract: BAT15-04W BAT15 BAT15-03W BAT15-05W BAT15-099 BAT15-099LRH BAT15-099R
|
Original |
bat15bat15-02lrhbat15-03wbat15-04w+6 | |
sampling phase detector SPD
Abstract: Sampling Phase Detectors SPD1102-111 SPD1101-111 "Step Recovery Diode" SPD1103-111 Phase detectors application note sampling phase detector SPD Schottky Diode Vf
|
Original |
spd1101/spd1102/spd1103-111j-std-020200249csampling phase detector spd+7 | |
resistor 0402
Abstract: CMD4D13 MAX1932 BAT56W avalanche photodiode bias C3216X7R2A104K TDK FDN337N ECJ-2VC2A151J Schottky Diode SOD123 an3929
|
Original |
max1932max1932etc12-pincom/an3929+11 | |
Phase detectors application note
Abstract: phase detector AN24 digital gate RC lowpass Signal Path Designer
|
Original |
phase detectors application notephase detectoran24digital gate rc lowpass+1 | |
Mixer S042P
Abstract: S042P T-75 A HIGH VOLTAGE DIODES LM1496 single phase variable frequency drive circuit dia CA3102 CA3089E CA3089 transistor 60318 CA3054
|
Original |
mixer s042ps042pt-75 a high voltage diodeslm1496+6 | |
|
|
|||
GOERTZEL ALGORITHM fsk SOURCE CODE
Abstract: RFC2833 AN2775 busy tone detector goertzel RFC-2833 SC140 RFC3551 RFC2198 modem* ANSam
|
Original |
an2775sc140an2384/dgoertzel algorithm fsk source code+7 | |
rf detector diode low power
Abstract: RF CIRCULATOR
|
Original |
rf detector diode low powerrf circulator | |
ZX05-SERIES
Abstract: mixer too ADE-11X LAVI-17VH MACA-242H MACA-63H SIM-83 application note of digital multimeter AN00-011 UPCONVERTING MIXERS
|
Original |
ade-11x50-ohm75-ohman-00-011+11 | |
H705
Abstract: HMC705LP4 HMC705LP4E hmc705
|
Original |
hmc705lp4705lp4ehmc705lp4eh705+1 | |
|
Contextual Info: HMC705LP4 / HMC705LP4E v04.0212 Frequency DiviDers & Detectors - sMt 6.5 GHz PROGRAMMABLE DIVIDER N = 1 - 17 Typical Applications Features the HMc705LP4(e) is ideal for: ultra Low ssB Phase noise Floor: -153 dBc/Hz @ 100 kHz • Satellite Communication Systems |
Original |
hmc705lp4hmc705lp4e | |
HOA0901-12
Abstract: motion DETECTOR CIRCUIT DIAGRAM for light C4013 HOA0901-11 motion DETECTOR light CIRCUIT DIAGRAM mouse photodetector quadrature photodetector Photo interrupter application notes HOA0902-11 HOA0902-12
|
Original |
hoa0901hoa0902hoa0901-11hoa0902-11+8 | |
|
Contextual Info: HMC705LP4 / HMC705LP4E v04.0212 Frequency Dividers & Detectors - SMT 6.5 GHz PROGRAMMABLE DIVIDER N = 1 - 17 Typical Applications Features The HMC705LP4(E) is ideal for: Ultra Low SSB Phase Noise Floor: -153 dBc/Hz @ 100 kHz • Satellite Communication Systems |
Original |
hmc705lp4hmc705lp4e | |
smt feed-thru notesContextual Info: HMC705LP4 / 705LP4E v00.0808 6.5 GHz PROGRAMMABLE DIVIDER N = 1 - 17 FREQUENCY DIVIDERS & DETECTORS - SMT 6 Typical Applications Features The HMC705LP4(E) is ideal for: Ultra Low SSB Phase Noise Floor: Reference Frequency. • Satellite Communication Systems |
Original |
hmc705lp4705lp4ehmc705lp5smt feed-thru notes | |
|
Contextual Info: #X# VM 7401 Value the Customer PULSE DETECTOR/SERVO PEAK DETECTOR R efer to Application Note A P N -8 PRELIMINARY FEATUR ES • Contains Pulse Detector and Servo Peak Detect Functions • On-Chip Tunable Filter Drivers • On-Chip Selection of Notch or Boost Function |
OCR Scan |
vm7301 | |
|
Contextual Info: Frequently asked questions about mixers Scope of this application note, and related sources of Questions and Answers: The Q&As below cover general topics on the use of frequency mixers. Q&As relating to |
Original |
an-00-011m150261an00011 | |