Vitesse BGA 672
Abstract: AD42
Contextual Info: VSC9680 Packet and Framing Engine Data Book Revision 4.0 VITESSE SEMICONDUCTOR CORPORATION VSC9680 Packet and Framing Engine Overview Features The VSC9680 Packet and Cell Engine is a highly channelized, highly • Multi-channel Packet and Cell Engine with
|
Original
|
vsc9680sc9680providesseverallineinterfaceoptionsvitesse bga 672ad42 |
PDF
|
DS509
Abstract: SD10 SD12 SD13 2V220 binaryencoded
Contextual Info: - DISCONTINUED PRODUCT Packet Queue v2.2 DS509 August 8, 2007 Product Specification Introduction The Xilinx LogiCORE Packet Queue is ideal for systems that require buffering packet-based data from multiple input streams with aggregation into a single output interface. Packet Queue implements a fully
|
Original
|
ds509sd10sd12sd13+22v220binaryencoded
|
PDF
|
CMX-1601
Abstract: EK-1601 TR-62411 Redux
Contextual Info: TDM over Packet Modules CMX-1601 Single E1/T1 and Ethernet TDM over Packet Gateway Module • Complete TDM over Packet gateway on a module • Full and fractional E1/T1 • Up to 100 Mbps bridged Ethernet data • Accurate TDM clock recovery • Standards compliant
|
Original
|
cmx-160184-pinek-1601dc-pb-cmx1601-b+2tr-62411redux
|
PDF
|
Prestera dx
Abstract: Marvell prestera dx marvell Prestera 98DX8216 marvell dx prestera PRESTERA SWITCH 98DX8216/24
Contextual Info: Marvell Prestera 98DX8216/24 Next-generation Packet Processor for 10GbE-enabled Platforms packet processors PRODUCT OVERVIEW The Marvell Prestera® DX family of packet processors enables secure, high-density and intelligent 10GbE/1GbE switching solutions
|
Original
|
98dx8216/2410gbe-enabled10gbe/1gbe10gbe+698dx8216prestera dxmarvell prestera dxmarvell presteramarvell dx presteraprestera switch
|
PDF
|
CMX-1614
Abstract: EK-1614 TR-62411 Redux
Contextual Info: TDM over Packet Modules CMX-1614 Quad E1/T1 and Ethernet TDM over Packet Gateway Module • Complete TDM over Packet gateway on a module • 4xE1/T1s • Up to 100 Mbps bridged Ethernet data • Accurate TDM clock recovery • Standards compliant • Transparent to TDM signaling
|
Original
|
cmx-161484-pinek-1614dc-pb-cmx1614-b+2tr-62411redux
|
PDF
|
4 channel data acquisition system
Abstract: Types of Radar Antenna vhf fm receiver VHF Radio transmitter vhf receiver
Contextual Info: W E N Radiometrix Hartcran House, 231 Kenton Lane, Harrow, HA3 8RP, England Issue 1, 27 April 2007 Tel: +44 0 20 8909 9595, Fax: +44 (0) 20 8909 2233 RPM1 VHF Radio Packet Modem The VHF Radio Packet Modem (RPM1) is a low cost intelligent radio packet modem
|
Original
|
rs2324 channel data acquisition systemtypes of radar antennavhf fm receiver+2vhf radio transmittervhf receiver
|
PDF
|
|
Contextual Info: W E N Radiometrix Hartcran House, 231 Kenton Lane, Harrow, HA3 8RP, England Issue 1, 28 April 2005 Tel: +44 0 20 8909 9595, Fax: +44 (0) 20 8909 2233 RPM1 VHF Radio Packet Modem The VHF Radio Packet Modem (RPM1) is a low cost intelligent radio packet modem
|
Original
|
rs232 |
PDF
|
MEB90880
Abstract: MPLS over optical packet switching
Contextual Info: WHITE PAPER Circuit Emulation over Packet Networks Ullas Kumar, Applications Manager February 2002 ZARLINK SEMICONDUCTOR INC. Circuit Emulation over Packet Networks 1 Table of Contents Abstract . 2
|
Original
|
mt90880meb90880draft-ietf-pwe3-requirements-03mpls over optical packet switching |
PDF
|
PI7C9X20312
Contextual Info: Product: PCIe Packet Switch – 3-port/12-lane Part Numbers: PI7C9X20312 Product Description The PI7C9X20312 is a 3-port, 12-lane, PCI Express Packet Switch conforming to the PCI Express Base Specification Revision 1.1. As part of Pericom’s Packet24 series of PCI Express Packet Switches, the
|
Original
|
3-port/12-lanepi7c9x2031212-lanepacket24 |
PDF
|
|
Contextual Info: Product: PCIe Packet Switch – 4-port / 16-lane Part Numbers: PI7C9X20416 - Product Description The PI7C9X20416 is a 4-port, 16-lane, PCI Express Packet Switch conforming to the PCI Express Base Specification Revision 1.1. As part of Pericom’s Packet24 series of PCI Express Packet Switches, the
|
Original
|
16-lanepi7c9x20416packet24 |
PDF
|
PCIe Endpoint
Abstract: PI7C9X20632 "PCIe Endpoint"
Contextual Info: Product: Part Number: PCIe Packet Switch – 6-port/32-lane PI7C9X20632 Product Description In addition to introducing a leading line of PCI Express Bridges, Pericom Semiconductor is also committed to delivering high performance PCI Express Packet Switches.
|
Original
|
6-port/32-lanepi7c9x20632256-byte515-pin+1pcie endpoint
|
PDF
|
RFC2833
Abstract: msc gsm msc in gsm relay msc diode RFC2516 RFC-2833 MPC8260 MSC8101 v.8bis
Contextual Info: Fact Sheet UNIVERSAL PORT PACKET TELEPHONY SOLUTION The emergence of packet-based networks has created the need for a new platform that can act as a bridge between legacy PSTN and next-generation networks. Telecommunications providers can achieve seamless interoperability by deploying media
|
Original
|
etr206rfc2833msc gsmmsc in gsm+7relaymsc dioderfc2516rfc-2833mpc8260msc8101v.8bis
|
PDF
|
block diagram of energy saving system using Infrared
Abstract: Magic Tech Group mobile MOTHERBOARD CIRCUIT diagram Silicon Magic udp energy consumption "network interface cards"
Contextual Info: Magic Packet Technology White Paper ABSTRACT This white paper presents a description of the Magic Packet Technology and how it works. It also covers some issues involving the sleeping Green PC and how the Magic Packet Technology can be used to put a PC in a low-power state and still be manageable by a network system administrator.
|
Original
|
am186am386am486am29000+6block diagram of energy saving system using infraredmagic tech groupmobile motherboard circuit diagramsilicon magicudp energy consumptionnetwork interface cards
|
PDF
|
OC-3c
Abstract: RFC-826 chorus 3 processor ENT3003 ICMP messages Ternary CAM "OSPF"
Contextual Info: CONFIDENTAIL Chorus - ENT3003 Wire-Speed Packet Forwarding ASIC for Access Aggregation Routers Product Brief, version 1.4 Chorus ENT3003 Product Brief Wire-Speed Packet Forwarding ASIC for Access Aggregation Routers Description Features and Architecture
|
Original
|
ent3003oc-3crfc-826chorus 3 processor+3icmp messagesternary camospf
|
PDF
|
|
|
433.92mhz rf module
Abstract: BIM2A RPM2A-433-17-3V-ANT RPM2A-914-17 845 MOTHERBOARD CIRCUIT diagram
Contextual Info: W E N Radiometrix Hartcran House, 231 Kenton Lane, Harrow, HA3 8RP, England 11 November 2008 RPM2A Tel: +44 0 20 8909 9595, Fax: +44 (0) 20 8909 2233 UHF Radio Packet Modem The UHF Radio Packet Modem (RPM2A) is a low cost intelligent radio packet modem that enables a two way radio network/link to be simply implemented between
|
Original
|
rs232433.92mhz rf modulebim2arpm2a-433-17-3v-ant+2rpm2a-914-17845 motherboard circuit diagram
|
PDF
|
PC 845 MOTHERBOARD CIRCUIT diagram
Abstract: fm radio receiver diagram RPM3-914-17-3V 845 motherboard 845 motherboard circuit AUTO SEARCH TUNING FM RADIO RECEIVER RPM3-869-17-3V Types of Radar Antenna RPM3-869-17 RPM3-914-17
Contextual Info: W E N Radiometrix Hartcran House, 231 Kenton Lane, Harrow, HA3 8RP, England 16 May 2006 Tel: +44 0 20 8909 9595, Fax: +44 (0) 20 8909 2233 RPM3 UHF Radio Packet Modem The UHF Radio Packet Modem (RPM3) is a low cost intelligent radio packet modem that enables a two way radio network/link to be simply implemented between a
|
Original
|
rs232pc 845 motherboard circuit diagramfm radio receiver diagramrpm3-914-17-3v+7845 motherboard845 motherboard circuitauto search tuning fm radio receiverrpm3-869-17-3vtypes of radar antennarpm3-869-17rpm3-914-17
|
PDF
|
RFC-826
Abstract: ip dslam ENT3041
Contextual Info: CONFIDENTAIL Solo - ENT3041 Wire-Speed Packet Forwarding ASIC for Enterprise Networks Product Brief, version 1.4 Solo ENT3041 Product Brief Wire-Speed Packet Forwarding ASIC for Enterprise Networks Description Features and Architecture Features • • •
|
Original
|
ent3041rfc-826ip dslam |
PDF
|
Optera 3400
Abstract: Optera 3300 OPTera 3500 optera SR-3580 NORTEL tunable LASER nortel tunable lasers networks NORTEL laser CSA-C22 optera packet core
Contextual Info: Technical Information Bulletin OPTera Packet Edge System 4-Port 100FX Ethernet Interface Modules The OPTera Packet Edge System's 100 FX Ethernet Modules offer high speed data services in metropolitan and wide area networks by seamlessly expanding the enterprise network into the
|
Original
|
100fxoptera 3400optera 3300optera 3500+7opterasr-3580nortel tunable lasernortel tunable lasers networksnortel lasercsa-c22optera packet core
|
PDF
|
SR8800
Abstract: transistor a1024 3POLE a1024 filtering "OSPF"
Contextual Info: SR8800 High Reliability High Performance Gigabit Switch Highlight True Wired-speed Performance • No performance deterioration for layer 2 switching, layer 3 routing, bandwidth management and packet filtering • 32Gbps switching capacity • 24Mpps packet forwarding capacity
|
Original
|
sr880032gbps24mppsieee802+6a1024-1transistor a10243polea1024filteringospf
|
PDF
|
TXC Corporation
Abstract: ip dslam
Contextual Info: TM Diplomat -A Device Programmable ATM Network Processor TXC-06875 PRODUCT INFORMATION APPLICATIONS • Programmable ATM Network Processor with 900 MIPS of packet processing performance • eNPU packet processor firmware programmed in C-language allows for rapid
|
Original
|
txc-06875txc-06875-mc32-bitpowerpc/68k/intel+416-bit64-chtxc corporationip dslam
|
PDF
|
88X2010
Abstract: 88X2040 88E1041 98EX135 marvell API marvell 88E1 Prestera
Contextual Info: Switching Solutions Prestera -EX135 1-Port 10 Gigabit Ethernet Packet Processor with Integrated XAUI Transceiver 98EX135 PRODUCT OVERVIEW The Marvell¨ Presteraª-EX family of packet processors delivers multi-layer enterprise switching to drive Gigabit to
|
Original
|
presteratm-ex13598ex135prestera-ex13598ex135-001+688x201088x204088e1041marvell apimarvell 88e1prestera
|
PDF
|
PI7C9X20303SL
Abstract: Pericom Semiconductor PI7C9X20404SL AN229 PI7C9X20303UL PI7C9X20404
Contextual Info: 229 PI7C9X20404SL / PI7C9X20303SL / PI7C9X20303UL SlimLineTM PCI Express Packet Switch Guidelines 1. Introduction This application note provides a concise and practical guide for the board designers to easily incorporate the Pericom SlimLine PCI Express Packet Switches in
|
Original
|
pi7c9x20404slpi7c9x20303slpi7c9x20303ulan229+2pericom semiconductorpi7c9x20404
|
PDF
|
dxbm
Abstract: xc2s50-fg256 CSR C385 xc2s50fg256 c388 pin details MT48LC4M32B2B5 MSC8122VT6400 mt48lc4m32b2f5-6 MT48LC4M32B2B5-6 MSC8122PFC-HV
Contextual Info: Freescale Semiconductor User’s Guide PTKIT8122HVUG Rev. 0, 6/2005 MSC8122PFC-HV Packet Telephony Farm Card User’s Guide The high-volume MSC8122 packet telephony farm card MSC8122PFC-HV is a PCI telephony mezzanine card (PTMC) for evaluating and developing media gateway
|
Original
|
ptkit8122hvugmsc8122pfc-hvmsc812216bit+10msc8103dxbmxc2s50-fg256csr c385xc2s50fg256c388 pin detailsmt48lc4m32b2b5msc8122vt6400mt48lc4m32b2f5-6mt48lc4m32b2b5-6
|
PDF
|
|
Contextual Info: DS26556 4-Port Cell/Packet Over T1/E1/J1 Transceiver www.maxim-ic.com FEATURES GENERAL DESCRIPTION The DS26556 is a quad, software-selectable T1, E1, or J1 transceiver with a cell/packet/TDM interface. It is composed of four framer/formatters + LIUs, and a
|
Original
|
ds26556 |
PDF
|