OCT01 Search Results
OCT01 Datasheets (1)
| Part | ECAD Model | Manufacturer | Description | Datasheet Type | PDF Size | Page count | |
|---|---|---|---|---|---|---|---|
| Oct-01 | Narda Microwave | Reflectometer Coupler | Original | 660.68KB | 3 |
OCT01 Datasheets Context Search
| Catalog Datasheet | Type | Document Tags | |
|---|---|---|---|
13765Contextual Info: A B C D E G F H REVISIONS REV DESCRIPTION, ECN, EAR NO. DATE APP'D A PROPOSAL DWG EAR 13765 SEP28/10 K.L. B A5 CONTACT MOVED TO A8 OCT01/10 98.91 3.894 1 1 7.21 TYP. .284 10.80 .425 PIN HOUSING 3.25 .128 MOUNTING HOLE 63.40 2.496 20.12 .792 A1 A2 A3 A4 1 |
Original |
sep28/10oct01/10p-dwr-t808p-v226-9013765 | |
|
Contextual Info: 8 7 6 5 3 4 1 2 REVISIONS 5.50 [.217] DEEP THREADED HOLES SEE ORDERING CODE THREAD OPTION F 38.95 1.534 REF 8.90 .350 REV DESCRIPTION DATE APPRD C PROPOSAL DRAWING EAR 13377 OCT01/09 K.L. 2.50 .098 DATE CODE INK MARKING 9.00 .354 18.00 .709 16 PIN VERTICAL |
Original |
oct01/09oct16/08 | |
|
Contextual Info: A B C D E G F H REVISIONS 10.80 .425 A1 20.12 .792 A2 A3 A4 2 3.30 .130 A5 A6 A7 A5 CONTACT MOVED TO A8 OCT01/10 SIGNAL CONTACT SIZE #12 DC COOLBAND POWER CONTACTS IN POSITIONS A1, A2, A3 & A4 A8 SLOT ACCEPTS PIN CONNECTOR HOUSING BLADE LOCATED OFF CENTRE TO PREVENT IMPROPER |
Original |
dwr-t808s-v256-90oct01/10sep28/1sep28/10+1 | |
Q104
Abstract: TVR 471 20733-1 tvr 060 XFTPRH1207
|
OCR Scan |
qct-01q1-04xftprh1207ul94v-0+10 | |
|
Contextual Info: Features • Utilizes the ARM7TDMI ARM® Thumb® Processor Core • • • • • • • • • • • • • • • • – High-performance 32-bit RISC Architecture – High-density 16-bit Instruction Set – Leader in MIPS/Watt – Embedded ICE In-circuit Emulation |
Original |
32-bit16-bit8/16-bit1779d+1 | |
79L05 transistor
Abstract: RFC1570 3 TERMINAL 79L05 "dial-up script" RFC-1990 ccp protocol STR 6253 AN724 RFC1662 sonar transmitter
|
Original |
an72479l05 transistorrfc15703 terminal 79l05+6 | |
CS466
Abstract: AT91M42800 AT91M42800A BGA144 LQFP144 BMS SYSTEM
|
Original |
32-bit16-bit8/16-bit1779cs+7 | |
SLAU049
Abstract: msp430x1xx
|
Original |
msp430c11x1msp430f11x1aslas241e16-bit+7 | |
|
Contextual Info: BSM 50 GD 120 DN2G IGBT Power Module • Power module • 3-phase full-bridge • Including fast free-wheel diodes • Package with insulated metal base plate Type VCE BSM 50 GD 120 DN2G 1200V 78A IC Package Ordering Code ECONOPACK 3 C67070-A2521-A67 Maximum Ratings |
Original |
c67070-a2521-a67oct-01-2003 | |
JAN02Contextual Info: A Micro CPC Issued 10/01 DESCRIPTION 1309096 APPLICATIONS • Ideal for Medical, Instrumentation and Industrial applications where size, contact density and durability are primary concerns. The nylon housings offer good resistance to a wide range of chemical agents while the IP65 |
Original |
offe45555-1oct-01nov-01jan-02+1 | |
TQ32
Abstract: ablestik amkor amkor cabga Nitto ASE LQFP 208 CABGA 6x6
|
Original |
jul-00oct-00jan-01apr-01+10 | |
|
Contextual Info: SECURITIES AND EXCHANGE COMMISSION WASHINGTON, D.C. 20549 FORM 10-Q [X ] QUARTERLY REPORT PURSUANT TO SECTION 13 OR 15 d OF THE SECURITIES EXCHANGE ACT OF 1934 For the quarterly period ended December 31, 1998 [ ] TRANSITION REPORT PURSUANT TO SECTION 13 OR 15(d) OF THE |
Original |
sep-30-1999oct-01-1998dec-31-1999 | |
SC89Contextual Info: Tape Information Vishay Siliconix Ĭ1.50"0.10 4.00"0.10 2.00"0.05 0.229"0.013 4.00"0.10 1.73"0.10 1.85 " 0.10 3.50 " 0.05 1.37 8.00 +0.20/- 0.10 1.75 " 0.10 SC89_3L 1.02"0.10 Ĭ0.40"0.10 0.229 "0.013 0.51 NOTES: 1. Mat’l: P.C Conductive 2. Surface Resistivity: Max 105 Ω/Sq |
Original |
s-04789-oct-0111-oct-01sc89 | |
|
Contextual Info: Complementary MOSFET ELM34608AA-N •General Description ■Features ELM34608AA-N uses advanced trench technology to provide excellent Rds on and low gate charge. • • • • N-channel P-channel Vds=60V Id=4.5A Rds(on) < 58mΩ(Vgs=10V) Rds(on) < 85mΩ(Vgs=4.5V) |
Original |
elm34608aa-np5806nvgoct-01-2004 | |
|
|
|||
复合
Abstract: ELM34608AA
|
Original |
elm34608aa-noct-01-2004p5806nvg+1 | |
|
Contextual Info: Features • Utilizes the ARM7TDMI ARM® Thumb® Processor Core • • • • • • • • • • • • • • • • – High-performance 32-bit RISC Architecture – High-density 16-bit Instruction Set – Leader in MIPS/Watt – Embedded ICE In-circuit Emulation |
Original |
32-bit16-bit8/16-bit1779ds+1 | |
|
Contextual Info: [2SMPP-03] Application Note No.MDMK-12-0500 Application Note 01 Usage of Pressure Sensor 2SMPP-03 Copyright 2012-2013 OMRON Corporation. All Rights Reserved. 1 [2SMPP-03] Application Note No.MDMK-12-0500 INDEX 1 OUTLINE .3 |
Original |
2smpp-03mdmk-12-0500oct01 | |
RFC-1990
Abstract: 79L05 transistor AN724 RFC1662 rfc 1350 Iso Link
|
Original |
an724d-81739rfc-199079l05 transistor+3 | |
C67070-A2516-A67Contextual Info: BSM 75 GD 120 DN2 IGBT Power Module • Solderable Power module • 3-phase full-bridge • Including fast free-wheel diodes • Package with insulated metal base plate Type VCE BSM 75 GD 120 DN2 1200V 103A IC Package Ordering Code ECONOPACK 3 C67070-A2516-A67 |
Original |
c67070-a2516-a67150hnical | |
|
Contextual Info: SN54ALS646, SN54ALS648, SN54AS646 SN74ALS646A, SN74ALS648A, SN74AS646, SN74AS648 OCTAL BUS TRANSCEIVERS AND REGISTERS WITH 3-STATE OUTPUTS SDAS039F – DECEMBER 1983 – REVISED JANUARY 1995 • • • • • Independent Registers for A and B Buses Multiplexed Real-Time and Stored Data |
Original |
sn54als646sn54als648sn54as646sn74als646a+5 | |
28F128J3
Abstract: intel flash date code marking 28F128J3A marking
|
Original |
clf10256kb2x128kb28f128j3+5 | |
|
Contextual Info: [D6T-44L/D6T-8L] Application Note No.MDMK-12-0493 Application Note 01 Usage of D6T-44L / D6T-8L Thermal sensor Copyright 2012-2013 OMRON Corporation. All Rights Reserved. 1 [D6T-44L/D6T-8L] Application Note No.MDMK-12-0493 INDEX 1 OUTLINE .3 |
Original |
d6t-44l/d6t-8lmdmk-12-0493d6t-44ljuly01+1 | |
JTAG via rs232Contextual Info: Features • Utilizes the ARM7TDMI ARM® Thumb® Processor Core • • • • • • • • • • • • • • • • – High-performance 32-bit RISC Architecture – High-density 16-bit Instruction Set – Leader in MIPS/Watt – Embedded ICE In-circuit Emulation |
Original |
32-bit16-bit8/16-bit1779c+2 | |
SLAA116Contextual Info: MSP430F11x MIXED SIGNAL MICROCONTROLLER SLAS256B – NOVEMBER 1999 – REVISED JUNE 2000 D D D D D D D D Low Supply Voltage Range 1.8 V – 3.6 V Ultralow-Power Consumption Low Operation Current, 1.6 µA at 4 kHz, 2.2 V 200 µA at 1 MHz, 2.2 V Five Power Saving Modes: |
Original |
msp430f11xslas256b16-bitmsp4x110+4 | |