Part Number
    Please enter a valid full or partial manufacturer part number with a minimum of 3 letters or numbers

    FEB01 Search Results

    FEB01 Datasheets Context Search

    Catalog Datasheet Type Document Tags PDF

    immobilizer

    Abstract: MC33690 ISO9141 QFN44 MC33591 BCM RECEIVER LIN door STARC
    Contextual Info: PRODUCT BULLETIN E-Switch - SMARTMOS - ARC TRANSPORTATION SYSTEMS GROUP Next issue in April 01 Feb01 - N°8 - Page 1/5 XC33884 Switch Detection Interface K E Y F E A T U R E S S O 2 4 W B DW1 Suffix & P A C K A G E 24 1 • 12 Channels, with 4 Configurable via the SPI 4 GND/Batt, 6 GND, 2 Batt


    Original
    feb01xc3388416-bitpc33887+10mc33690125khz315/433/868mhzmc33591immobilizeriso9141qfn44bcm receiverlin doorstarc PDF

    Contextual Info: A B C D E G F H REVISIONS 5.50 [.217] DEEP THREADED HOLES. SEE ORDERING CODE THREAD OPTION 1 4.50 .177 DESCRIPTION, ECN, EAR NO. DATE APP'D A PRODUCT DRAWING EAR 13977 FEB01/13 KL RUGGED 8 OR 10 POSITION RECEPTACLE 8.90 .350 24.00 .945 2.50 .098 1 DATE CODE


    Original
    feb01/13mrjr-63xx-x1jan10/13p-mrjr-63xx-x1 PDF

    AN008

    Abstract: C8051 C8051F000 C8051F001 C8051F002 C8051F005 C8051F006 C8051F007 C8051F010 C8051F011
    Contextual Info: CYGNAL Application Note AN008 - Implementing a Real-Time Clock Relevant Devices This application note applies to the following devices: C8051F000, C8051F001, C8051F002, C8051F005, C8051F006, C8051F007, C8051F010, C8051F011, and C8051F012. Introduction The purpose of this note is to provide an example of how to add a real-time clock RTC feature to a C8051F00x or C8051F01x device.


    Original
    an008c8051f000c8051f001c8051f002+7c8051f005c8051f006c8051f007c8051f010c8051f011c8051f012c8051 PDF

    79L05 transistor

    Abstract: RFC1570 3 TERMINAL 79L05 "dial-up script" RFC-1990 ccp protocol STR 6253 AN724 RFC1662 sonar transmitter
    Contextual Info: AN724 Using PICmicro MCUs to Connect to Internet via PPP SOFTWARE LICENSE AGREEMENT The software supplied herewith by Microchip Technology Incorporated the “Company” for its PICmicro® Microcontroller is intended and supplied to you, the Company’s customer, for use solely and exclusively on Microchip PICmicro Microcontroller products.


    Original
    an72479l05 transistorrfc15703 terminal 79l05+6dial-up scriptrfc-1990ccp protocolstr 6253rfc1662sonar transmitter PDF

    Contextual Info: n 6 7 T H IS JÊL DRAWING IS COPYRIGHT 19 UNPUBLISHED. RELEASED FOR P U B L I C A T IO N BY AMP INCORPORATED. 4 5 2 3 DI ST LOG , 19 ALL RIGHTS RESERVED. 47 AD HOUSING M A T E R I AL GOLOR: NATU RA L. LIQUID CONTACT PHOSPHOR-BRONZE. MATERIAL. CRYSTAL REVISIONS


    OCR Scan
    20n0v00a55embly-feb-01amp40973/home/amp40973/edmiriod PDF

    16C550

    Abstract: AD29 AD30 XR17C154 XR17C158
    Contextual Info: XR17C154 5V PCI BUS QUAD UART SEPTEMBER 2001 REV. 1.0.0 GENERAL DESCRIPTION The XR17C1541 154 is a quad PCI Bus Universal Asynchronous Receiver and Transmitter (UART) with same package and pin-out as the Exar XR17C158 octal UART. The device is designed to meet today’s


    Original
    xr17c154xr17c1541xr17c15832-bit+316c550ad29ad30 PDF

    Contextual Info: 6 7 T H IS DRAW ING COPYRIGHT IS U N P U B L IS H E D . - RELEASED BY TYCO ELECTRON ICS CORPORATION. FO R 5 4 2 3 PU BLICATIO N A L L R IG H T S LOC RESERVED. AD R E V IS IO N S D IS T 39 D E S C R IP T IO N LTR DATE DWN APVD JG AC1 EC O — 0 5 — 1 4 1 3 5


    OCR Scan
    eco-09-02182620dec0509jan09feb01 PDF

    LA 7673 diagrams

    Abstract: National PC87591 schematic circuit for bios programer thermistor ttc 103 TTC 103 thermistor PC87591S IO CHIP TTC 474 thermistor FB121 ROHM capacitor TTC 103 ntc thermistor
    Contextual Info: March 2002 Revision 1.06 PC87591E, PC87591S and PC87591L LPC Mobile Embedded Controllers General Description The PC87591x interfaces with the host via an LPC interface that provides the host with access to the Keyboard and embedded controller interface channels, integrated functions,


    Original
    pc87591epc87591spc87591lpc87591x+10la 7673 diagramsnational pc87591schematic circuit for bios programerthermistor ttc 103ttc 103 thermistorpc87591s io chipttc 474 thermistorfb121rohm capacitorttc 103 ntc thermistor PDF

    147-10-06

    Contextual Info: 4 3 RELEASED FOR PUBLICATION T H IS DRAWING I S UNPUBLISHED. C BY AMP INCORPORATED. COPYRIGHT 19 2 ,19 LOC ALL RIGHTS RESERVED. DIST R E V IS IO N S 00 AD DESCRIPTION LTR REV 01 ^ 9 0 +0" -0 .0 0 PER 0G3C-0467-00 DATE DWN APVD 1 FEB01 RB JO TYP 8 9 + 0 . 0 8 TYP


    OCR Scan
    11jun9721-febampo1193/home/ampol193/edmmod+1147-10-06 PDF

    schematic circuit for bios programer

    Abstract: LA 7673 diagrams QVC12 TTC 103 ntc thermistor TIS153 thermistor ttc 101 TTC 103 thermistor thermistor ttc 103 NTC TTC 103 thermistor PA 0016
    Contextual Info: May 2001 Rev. 1.03 PC87591E and PC87591S LPC Mobile Embedded Controller General Description Like members of National’s SuperI/O family, the PC87591x is PC01 and ACPI compliant. The National Semiconductor PC87591E and PC87591S are highly integrated, embedded controllers with an embedded-RISC core and integrated, advanced functions. Targeted for a wide range of portable applications that use the Low


    Original
    pc87591epc87591spc87591xcr16b+1116-bitschematic circuit for bios programerla 7673 diagramsqvc12ttc 103 ntc thermistortis153thermistor ttc 101ttc 103 thermistorthermistor ttc 103ntc ttc 103 thermistorpa 0016 PDF

    RFC-1990

    Abstract: 79L05 transistor AN724 RFC1662 rfc 1350 Iso Link
    Contextual Info: AN724 Using PICmicro MCUs to Connect to Internet via PPP SOFTWARE LICENSE AGREEMENT The software supplied herewith by Microchip Technology Incorporated the “Company” for its PICmicro® Microcontroller is intended and supplied to you, the Company’s customer, for use solely and exclusively on Microchip PICmicro Microcontroller products.


    Original
    an724d-81739rfc-199079l05 transistor+3rfc1662rfc 1350iso link PDF

    ZERO Bias diode

    Abstract: 04W06 bat17
    Contextual Info: SIEMENS BAT 63-099R Silicon Schottky Diodes * Zero bias diode array for mixer and detectors up to GHz frequencies • Crossover ring quad Type Marking BAT 63-099F3SN Ordering Code Pin Configuration Package Q62702-A1105 1= A SO T-143 2=C Maximum Ratings Parameter


    OCR Scan
    63-099rq62702-a1105t-14363-099f3sn+6bat17wbat17-04bat17-04wzero bias diode04w06bat17 PDF

    28F128J3

    Abstract: intel flash date code marking 28F128J3A marking
    Contextual Info: Compact Linear Flash Memory Card CLF10 Series CLF10 Series Compact Linear Flash Memory Card General Description Features The CLF10 Series Compact Flash memory cards offer a low cost linear Flash solid state storage solution for code and data storage, high performance disk emulation, mobile PC and


    Original
    clf10256kb2x128kb28f128j3+528f640j328f320j37p032clf1101c20intel flash date code marking28f128j3a marking PDF

    DRM003

    Abstract: M68HC908GP32 MC68HC908GP32 microcontroller 10uf 25V electrolytic capacitor 8304MHZ SJA1000 MC68HC980 motorola hc08 schematic programmer MPC5556 MC68HC908 32 pin
    Contextual Info: 68HC08M6 HC08M68HC 8M68HC08M DRM003/D Parallel or Serial CAN Connection Using External CAN Standalone CAN Controllers with the Motorola M68HC908 Embedded FLASH Microcontrollers Designer Reference Manual blank Parallel or Serial CAN Connection Using External CAN Standalone CAN


    Original
    68hc08m6hc08m68hc8m68hc08mdrm003/d+14m68hc908d-77743mc33388mc68hc08as60drm003m68hc908gp32mc68hc908gp32 microcontroller10uf 25v electrolytic capacitor8304mhzsja1000mc68hc980motorola hc08 schematic programmermpc5556mc68hc908 32 pin PDF

    b187

    Abstract: B545
    Contextual Info: THIS DRAWING IS C O P Y R IG H T U N P U B L IS H E D . RELEASED 19 BY AMP INCORPO RA TE D. FOR ALL , 19 PUBLICATION RIGHTS LOC REVISIONS DI ST G RE SE R VE D . 86 L TR DESCRIPTION REV PER 0 G 3 A - 0 3 1 0 - 0 1 DATE DWN APVD 03MAY01 JR MS D D I N 5 U L A T I ON


    OCR Scan
    0pp05i0g3a-0310-0103mayob-187+7nil-c-50q-n-290il-c-5018n0v9619n0v9gb187b545 PDF

    KPB datasheet

    Abstract: RP-125 CCIR624-3
    Contextual Info: PI-003 PARALLEL DATA TO CVBS 10 BIT INPUT Parallel multiplexed component signals to CCIR Rec 656 SMPTE RP-125 coded. Note. To ease interfacing into equipment data is latched by the rising edge of the clock. Data rate Data Set up time Data hold time Line standard


    Original
    pi-003rp-125fara109dfeb-01+2kpb datasheetccir624-3 PDF

    Contextual Info: 4 THIS DRAWING C IS C O P Y R IG H T U N P U B L IS H E D . 19 2 3 RELEASED BY AMP IN COR PO RA TE D. FOR ALL PUBLICATION R IG H T S ,19 LOC 24 DI ST AA R ES E R V E D . REVISIONS DESCRIPTION L TR L ALL REVISED DIMENSIONS OTHERWISE D 2\ PER 0340-0009-01


    OCR Scan
    feb0123feb95-feb-01 PDF

    29f040b

    Abstract: pcmcia flash memory 8MB ata AMD PCMCIA Flash Memory Card 29F032B 29F016D flash disk pcmcia 8mb 29f016 FLB25 PCMCIA FLASH CARD 10MB 28F008S5
    Contextual Info: PCMCIA Memory Cards & IDE Drives Wide Selection of Data Storage Devices White Electronic Designs offers PCMCIA memory cards in SRAM, linear flash, and ATA flash technologies and has the widest capacity range on the market; 128kB to 4GB. Our PCMCIA memory cards are available in standard PCMCIA type


    Original
    128kbpcmcia100129f040bpcmcia flash memory 8mb ata+8amd pcmcia flash memory card29f032b29f016dflash disk pcmcia 8mb29f016flb25pcmcia flash card 10mb28f008s5 PDF

    29f040b

    Abstract: teradyne catalyst Stacked 4MB Flash and 1MB SRAM WED3C755E8MC FLF14 kyocera 128 cqfp CERAMIC QUAD FLATPACK CQFP 95613 hac 132 BAG PACKAGE TOP MARK tms320c6
    Contextual Info: White Electronic Designs Table Of Contents Product Overview . 2 Commitment . 3


    Original
    dmd2006f29f040bteradyne catalyststacked 4mb flash and 1mb sram+7wed3c755e8mcflf14kyocera 128 cqfpceramic quad flatpack cqfp95613hac 132bag package top mark tms320c6 PDF

    zero bias diode

    Abstract: diode ring mixer a1105 Q62702-A1105 BAT17-04 BAT17-04W BAT17W sot143 marking code 2c
    Contextual Info: BAT 63-099R Silicon Schottky Diodes • Zero bias diode array for mixer and detectors up to GHz frequencies • Crossover ring quad Type Marking Ordering Code BAT 63-099RSN Q62702-A1105 Pin Configuration Package 1=A SOT-143 2=C Maximum Ratings Parameter Symbol


    Original
    63-099r63-099rsnq62702-a1105ot-143+8bat17wbat17-04bat17-04wfeb-01-1996zero bias diodediode ring mixera1105sot143 marking code 2c PDF

    transistor d1415 pin configuration

    Abstract: F9321 book national semiconductor diode PJ 0416 LA 7673 diagrams Siemens Digital Book F9221 fe8616 F9301 SiEMENS EC 350 99
    Contextual Info: Voyager Rev 0.13 Voyager LPC Mobile Embedded Controller General Description Outstanding Features The Voyager is a highly integrated, embedded controller with an embedded-RISC core and integrated, advanced functions. Targeted for a wide range of portable applications that


    Original
    cr16b16-bittransistor d1415 pin configurationf9321+8book national semiconductordiode pj 0416la 7673 diagramssiemens digital bookf9221fe8616f9301siemens ec 350 99 PDF

    GA20 Application Form

    Abstract: F9321 f9301
    Contextual Info: May 2001 Rev. 1.03 PC87591E and PC87591S LPC Mobile Embedded Controller General Description Like members of National’s SuperI/O family, the PC87591x is PC01 and ACPI compliant. The National Semiconductor PC87591E and PC87591S are highly integrated, embedded controllers with an embedded-RISC core and integrated, advanced functions. Targeted for a wide range of portable applications that use the Low


    Original
    pc87591epc87591spc87591xcr16b+516-bitan-1195ga20 application formf9321f9301 PDF

    Microcontroller AT89S52 40 pin instructions

    Abstract: KEYPAD 4 X 4 interfacing with at89s52 atmel 0704 REAL TIME CLOCK using AT89s8252 ATMEl 0910 VOICE RECORDER IC digital clock using at89s52 microcontroller atmel 0945 atmel 0716 AVR128 sound recorder
    Contextual Info: Fax-on-Demand: North America 1- 800 292-8635 / International 1-(408) 441-0732 August 13, 2001 Doc # Description Application Specific Standard Products Communications Internet Appliances & VoIP 1784 AT75C220 Eng. Sample Errata Sheet V1.0 1396 AT75C220 Preliminary Summary


    Original
    at75c220at75c310at75c320at76c901+11at76c502amicrocontroller at89s52 40 pin instructionskeypad 4 x 4 interfacing with at89s52atmel 0704real time clock using at89s8252atmel 0910voice recorder icdigital clock using at89s52 microcontrolleratmel 0945atmel 0716avr128 sound recorder PDF

    pc97551

    Abstract: National PC87591l Diode P 619 PC MOTHERBOARD schematic diagram protocol OBD 8042 intel kbc Ic 6116 pin configuration details IC 74hcxx PA 0016 sot 363 Package h13
    Contextual Info: April 2004 Revision 1.2 PC87591L-N05 LPC Mobile Embedded Controller General Description The National Semiconductor PC87591L-N05 is a highly integrated embedded controller with an embedded RISC core and integrated advanced functions. This device is targeted


    Original
    pc87591l-n05pc87591l-vpcn05pc87591l-slcn05cr16b+1116-bitpc97551national pc87591ldiode p 619pc motherboard schematic diagramprotocol obd8042 intel kbcic 6116 pin configuration detailsic 74hcxxpa 0016sot 363 package h13 PDF