X75 DIODE Search Results
X75 DIODE Result Highlights (5)
| Part | ECAD Model | Manufacturer | Description | Download | Buy |
|---|---|---|---|---|---|
| CEZ6V8 | Toshiba Electronic Devices & Storage Corporation | Zener Diode, 6.8 V, ESC | Datasheet | ||
| CUZ8V2 | Toshiba Electronic Devices & Storage Corporation | Zener Diode, 8.2 V, USC | Datasheet | ||
| CEZ6V2 | Toshiba Electronic Devices & Storage Corporation | Zener Diode, 6.2 V, ESC | Datasheet | ||
| CUZ6V8 | Toshiba Electronic Devices & Storage Corporation | Zener Diode, 6.8 V, USC | Datasheet | ||
| CEZ5V6 | Toshiba Electronic Devices & Storage Corporation | Zener Diode, 5.6 V, ESC | Datasheet |
X75 DIODE Datasheets Context Search
| Catalog Datasheet | Type | Document Tags | |
|---|---|---|---|
|
Contextual Info: Si890x-PWR-EVB S i890 X D I G I TA L I SOLATOR - B ASED , 1 0 - B IT I SOLATED M ONITORING ADC U SER ’ S G UIDE 1. Introduction The Si890x are isolated ADCs suitable for low-frequency analog data acquisition applications. These devices integrate an isolated 10-bit SAR ADC with I2C, UART, or SPI serial communication ports. Isolation ratings of 2.5 or |
Original |
si890x-pwr-evbsi890x10-bitsi8900+1 | |
BZX79-C12
Abstract: BZX79 f56 zener f7v5 BZX79-F8V2 mark X51 BZX79B3V0 BZX79B3V3 BZX79B3V9 BZX79B4V3
|
Original |
bzx79do-35bzx79-bbzx79-f+12 | |
|
Contextual Info: 19-2863; Rev O; 7/90 , /M /JX IA 1 Low-Powor, M onolithic CMOS Analog M ultiplexers _ General Description .Applications Control Systems Fmaturmm ♦ Drop-In Upgrade for Industry-Standard ’7501/7502/7503" ♦ Low-Power Consumption: 6mW Max ♦ Operable with ±4.5V to ±18V Supplies |
OCR Scan |
mx7501knmx7501c/dmx7501jnmx7501/7502/7503 | |
|
Contextual Info: BZX79 SERIES SILICON PLANAR ZENER DIODES FEATURES DO-35 The Zener voltages are graded according to the international E 24 standard. Higher Zener voltages and 1% tolerance available on request. | max. 0 .079 2.0 Diodes available in these tolerance series: |
OCR Scan |
bzx79do-35bzx79-bbzx79-f+1 | |
|
Contextual Info: BZX79 SERIES SILICON PLANAR ZENER DIODES FEATURES DO-35 The Zener voltages are graded according to the international E 24 standard. Higher Zener voltages and 1% tolerance available on request. | max. 0 .079 2.0 - Cathode Mark Diodes available in these tolerance series: |
OCR Scan |
bzx79do-35bzx79-bbzx79-f+1 | |
2SK3569 equivalent
Abstract: Y2W zener zener diode y2w Y2w TRANSISTOR TRAFO CT 350 mA TPX-54 transistor x112 Y2P TRANSISTOR capacitor MKP X2 SH 2SK3569 application
|
Original |
um10395uba20142sk3569 equivalenty2w zener+8 | |
2SK3569 equivalent
Abstract: UBA2021P MKP x2 SH 275 RC12H transistor x112 transistor 2SK3569 TPX-54 E30-15 UM10412 2SK3569 application
|
Original |
um10412uba20212sk3569 equivalentuba2021p+7 | |
MAX756CSAContextual Info: 19-0113;Rev. 2;1/95 3.3 V/5 V/Adjustable-Output, Step-Up DC-DC Converters The MAX756/MAX757 provide three improvements over previous devices. Physical size is reduced—the high switching frequencies up to 0.5MHz made possible by MOSFET power transistors allow for tiny (<5mm diameter) |
OCR Scan |
max756/max757200mamax756csa | |
7905c
Abstract: 7915c UA7905CSP 7912C T7900 UA7915C uA7912C UA7905BISP UA7900 UA7906C
|
OCR Scan |
ua7900c7905cua7912cua7916c+11 | |
marking code x328 SMD ic
Abstract: diode X318 micronetics M3500 DIODE ZENNER C25 marking code c41 SMD ic smd x327 50V X375 x289 X644 X614
|
Original |
100pfr22-ar22-br22-c+16 | |
ISO3309 hdlc
Abstract: MV6001
|
Original |
mv6001ds3138-2ecma40iso3309+2 | |
|
Contextual Info: Si GEC PLESSEY ADVANCE INFORMATION S E M I C O N D U C T O R S DS3138-2 1 MV6001 HDLC/DMA CONTROLLER The MV6001 is a combined HDLC transceiver and DMA controller capable of providing serial com munications at rates up to 128K bits/second, and handling direct memory access |
OCR Scan |
ds3138-2mv6001ecma4037bfl522 | |
X366
Abstract: ISO-3309
|
Original |
mv6001ds3138-2a10/d2x366+1 | |
ISO3309 hdlc
Abstract: ISO3309 MV6001
|
Original |
mv6001ds3138-2iso3309 hdlciso3309 | |
|
|
|||
REGULATOR sw 13003
Abstract: 13003 switch mode circuit
|
Original |
act33414-nov-12regulator sw 1300313003 switch mode circuit | |
Manchester code
Abstract: CB70-1812 HFBR-2521Z AV02-0723EN Venkel C0805X7R500104KNE 108LS-122XKBC HFBR-13X2TZ HFBR-2528Z 8B10B AN-1080
|
Original |
cr080510w471jtcr080510w271jtcr080510w163jtcr080510w241jt+12 | |
ISO3309
Abstract: MV6001
|
Original |
mv6001ds3138-2iso3309 | |
Y2W zener
Abstract: zener diode y2w Y2w TRANSISTOR transistor Y2W UM10395 Y2P TRANSISTOR BZX84C12V zener diode y2t UBA2014 X112
|
Original |
um10395uba2014y2w zenerzener diode y2w+6 | |
AV02-0723ENContextual Info: Inexpensive dc to 32 MBd Fiberoptic Solutions for Industrial, Medical,Telecom, and Proprietary Data Communication Applications Application Note 1121 Introduction Low-cost fiberoptic data-communication links have been used to replace copper wire in numerous industrial, |
Original |
cr080510w471jtcr080510w271jtcr080510w163jtcr080510w241jt+2 | |
LM3171
Abstract: LM317I LM317 0 to 30 volts voltage regulator LM317 0 to 12 volts voltage regulator diagram LM 317 LM317 applications LM series voltage regulators IC LM 317 BF247 LM317ISP3
|
OCR Scan |
lm117lm217lm317lwi117+11 | |
79L05 transistor
Abstract: RFC1570 3 TERMINAL 79L05 "dial-up script" RFC-1990 ccp protocol STR 6253 AN724 RFC1662 sonar transmitter
|
Original |
an72479l05 transistorrfc15703 terminal 79l05+6 | |
RFC-1990
Abstract: 79L05 transistor AN724 RFC1662 rfc 1350 Iso Link
|
Original |
an724d-81739rfc-199079l05 transistor+3 | |
79L05 transistor
Abstract: universal flashing led driver 1998 diode mru 1100 transistor k83
|
Original |
an724ds00724b-page79l05 transistoruniversal flashing led driver 1998+2 | |
npn TRANSISTOR c105
Abstract: TRANSISTOR c105 c105 TRANSISTOR ku vsat "buffer amplifier" SC-551-42 c105 regenerative braking c103 m TRANSISTOR TRANSISTOR C107 HA13609ANT
|
Original |
ha13609antade-207-23216-bitnpn transistor c105+8 | |